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[bookmark: _Contract_Management_Training]Contract Management Training Program – At a Glance
Contract Management 101 (CM101) and Contract Management 102 (CM102) are required for all those who administer, monitor, or manage vendor relationships of a contract. Then those mentioned above must choose one of the following training tracks in order to meet the requirement. Work with your procurement professionals and supervisors in order to choose the training track that best fits. 
       REQUIRED: 
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Full Track Description
Full Track Description
       CHOOSE ONE: 
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   Modules in CM201 Training Track:

M1: Chapter 4-Contract Requirements 
M2: Chapter 5-Intro to Risk
M3: Chapter 7-Monitoring Obligations
M4: Chapter 8-Contract Modifications
M5: Chapter 9-Dispute Resolution 
M6: Chapter 10-Contract Close Out

Resources found in modules (M1-M6):
· Requirements Checklist Goods (M1)
· Requirements Checklist Services (M1)
· Risk Monitoring Template (M2)
· Contract Summary Checklist Goods (M3)
· Contract Summary Checklist Services (M3) 
· Kickoff Meeting Checklist (M3)
· Informal Process to Resolving Disputes (M5)
· Contract Closeout Checklist (M6)
· Lessons Learned Checklist (M6)







Full Track Description



Resources found in modules (M1-M8):
All of the resources from CM201, plus
· Requirements Checklist Hybrid (M1, M3)
· Contract Management Checklist (M3)
· Change Management Checklist (M4)
· When Issues Persist Checklist (M5)
· Contract Termination Checklist (M6)
· Contract Termination Language (M6)


Modules in CM301 Training Track:

M1: Chapter 4- SLAs & KPIs
M2: Chapter 5- Complex Risk
M3: Chapter 7-Complex Management
M4: Chapter 8- Complex Modifications
M5: Chapter 9-Dispute Resolution 
M6: Chapter 10-Closeout & Termination
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Full Track Description




	Modules in CM401 Training Track:

M1: Chapter 4- SLA’s & KPIs
M2: Chapter 5- Complex Risk
M3: Chapter 6-Award Bidder Objections
M4: Chapter 7-Complex Governances
M5: Chapter 8-Complex Modifications
M6: Chapter 9-Dispute Resolution
M7: Chapter 10- Exit Management

Resources found in modules (M1-M7):
All of the resources from CM201 and CM 301, plus
· Strategic Relationship Requirements Tool (M1)
· Approach to Negotiating Redlines (M4)
· Bidder Issues List (M4)
· Negotiation-Action Tracking Spreadsheet (M4)
· Sample Governance Contract Terms (M5)
· Transition Plan Checklist (M6)
· Exit Management Plan Checklist (M7)





Full Track Description

[bookmark: _Make_eLearning_work]MAKE ELEARNING WORK FOR YOU, AND GET THE MOST OUT OF YOUR 
FACE-TO- FACE TIME WITH YOUR TEAM.


1. Promote the training and blended learning opportunity. (See attachments A and B)
2. Inform your IT people and LMS Administrator approximately how many people in your agency/team may be taking the course. (See attachment E & F)
3. Schedule a short team workshop to follow up after the team individually completes their online training tracks within the LMS.
4. Provide clear instruction on which training track or tracks the members of your team should take. Watch This to get Started Video (Sample email found in attachment C)
5. Provide the team with four questions to consider as they complete the program, and ensure they know that they will have the opportunity to discuss those questions at the upcoming workshop/meeting. (See suggested questions in attachment D and/or watch the Don’t Waste Your Time with eLearning Video)
6. Allow time for team members to take the appropriate online training track.
7. Host workshop or staff meeting and document steps to implement changes in process and standardized tools that are decided upon.
8. Schedule time on your calendar to check in with team members to review the changes made.  Consider using the periodic refresher questions provided by DES as discussion starters. [image: ]






























































9. Schedule a review of training objectives.       
10.  Measure Performance. Make adjustments, if necessary.
DES’ COMMITMENT TO BLENDED (MEANINGFUL) LEARNING:

Within a month of the learner taking these training tracks, the learner will receive a very brief and optional thought provoking question via email (“Periodic refresher questions”). The learner will have the opportunity to read this short question and submit an answer for which the correct answer will be automatically provided in an email response. Another question will be sent out within three months, and one within six months. Again, response to these scheduled email questions will be optional. The purpose is two-fold: 
1. To provide a refresher of course content objectives to the learner and provide talking points to teams.  
2. To improve our instructional design by measuring the effectiveness of the training by measuring short and long-term retention of course content.








[bookmark: _Benefits_of_a]BENEFITS OF A BLENDED LEARNING APPROACH


1. Flexibility & Effectiveness
Complex topics can be discussed in a conference room, while other subject matter can be available online. With an online component, you’ll also increase flexibility and convenience over how and when your employees participate in training while ensuring a base line of common understanding of the subject matter.

"In studies contrasting blends of online and face-to-face instruction with conventional face-to-face classes, blended instruction has been more effective." - US Dept of Education, 2010

2. Personalization
Any training that is not well implemented can create an isolating, cookie-cutter, impersonal learning experience. However, the good news is that a well-crafted blended solution can provide a seamless transition from elearning to workshop/staff meeting or vice-versa. You can design ways of continuing discussion themes and personalizing content to a team’s specific job or interests.

3.  Covers all learning styles
It’s always important to take learning styles into account then designing training for adults. Effective blended learning is a “best of all worlds” solution that can help you cater to all learning styles through a variety of mediums and techniques.
Workshop
eLearning
 Blended Learning
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[bookmark: _Dear_Team,]Dear Team,Attachment C: Leaders may copy and paste and edit the below script in an email for their team.

As you may have already heard…In our commitment to continual improvement and to meet the requirements of procurement reform, we will be taking required training that is specifically designed for those of us who are already great at what we do. This training is called the WA-State Contract Management Training Program. It is for those who Administer, monitor, or manage relationships in contracts.

Watch the 1 minute Watch This To Get Started video.

If you wish to use the Training Track Identification Tool, you may access it from the DES website. The Training Track Identification Tool is anonymous and the results are not retained.
When you know which training track you will take, the steps are quite easy, but will require a commitment in time.
After you have completed your training track in the LMS, we will have a workshop to discuss the training. Please follow the steps below:

Watch The 4 minute Don’t Waste Your Time on eLearning Video
When taking the modules, note answers to the following questions:

1. What from this training track do we already do well?
a) As an agency
b) As a team
c) As an individual

2. What is addressed in this training that we could implement to be better?
a) As an agency
b) As a team
c) As an individual

3. What specific tools/resources from this training should we customize and adopt as standards for our team?

4. What procedures should our team adopt as standard?
a) For Current Contracts
b) For Future Contracts?

Before Our meeting 

1. Log in to LMS

2. Copy and Paste the following into the search course box: WA-State Contract Management 102

3. Take all three modules 
4. Locate the training track you will take in the LMS- To find it, copy and paste the following into the search course box: WA-State Contract Management 

5. Take all the modules in your training track.














[bookmark: _Staying_Strong]STAYING STRONG
WA-STATE CONTRACT MANAGEMENT TRAINING PROGRAM                                                                                                              FOR THOSE WHO ADMINISTER, MONITOR, OR MANAGE RELATIONSHIPS IN CONTRACTS
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When taking the modules, note answers to the following questions:

1. What from this training track do we already do well?
a. As an agency
b. As a team
c. As an individual

2. What is addressed in this training that we could implement to be better?
a. As an agency
b. As a team
c. As an individual

3. What specific tools/resources from this training should we customize and adopt as standards for our team?

4. What procedures should our team adopt as standard?
a. For current contracts
b. For new contracts
Before Our meeting 

1. Log in to LMS.

2. Copy and Paste the following into the search course box: WA-State Contract Management 102.

3. Take all three modules (This may take between 2-3 hours).

4. Locate the training track you will take in the LMS- To find it, copy and paste the following into the search course box: WA-State Contract Management.

5. Take all the modules in your training track.
















[bookmark: _Frequently_Asked_Questions]Frequently Asked Questions      CONTRACT MANAGEMENT TRAINING PROGRAM		[image: ]

What is a training track?
· Training tracks are a series of eLearning modules, lasting 20-30 minutes in duration depending on your learning style. Each eLearning module requires that you read 10-20 pages from the manual. To complete the eLearning module, you will pass a six to ten question exam. All training tracks provide job aids and the training manual. Three different training tracks are available based on the complexity and risk of the contract(s) you manage.

Will taking Training Track 401 cover all the other tracks?
· Yes. It will.  If you take training track CM401 you don’t need to take CM201 or CM301. Also, if you take CM301, you don’t need to take CM201. 

What is the Training Track Identification Tool?
· The Training Track Identification Tool assist in determining the type of contract risk you are responsible for, it only takes a few minutes to answer the questions and get a response. This is a sample tool. Your agency may have other tools to assist in determining your contract risk and the training track that is right for you.
 
How much time will it take to complete a training track?
· Depending on which training track you take, it is estimated that it will take approximately 8-16 hours to complete an entire training track including the pre-requisite. This could be shorter or longer depending on the pace at which an individual reads or completes the exams. The training tracks move at the learner’s own pace.

Do I need to complete all three training tracks? 
· No. Only one.
· DES only requires that you take one of the training tracks (including the pre-requisites). 
· The three tracks were developed for three different learners, with the intention that you complete the training that most closely reflects the type of contract(s) that you manage. You may also choose to take different modules of any of the upper level training tracks.
 
What if after I take a training track, I am assigned a new contract that is more complicated and higher risk?
· Talk to your procurement professional or supervisor. Retake the Training Track Identification Tool; your risk level may have changed and that may require you to complete a different training track.

When complete with my training track, will I be certified to write contracts?
· This new program addresses key task and skill development for the administration, monitoring and management of a contract. At completion of your training track, you will receive a certificate of accomplishment and completion. Future course work will focus on the preparation, writing of and negotiation of a contract, which eventually will lead to a Washington State Contract Management Certification.



Is there anything I need to do before starting the new training?
· If you have just acquired task in contract management prior to starting the prerequisite WA-State Contract Management 102  you will need to complete WA-State Contract Management 101 and WA-State Purchasing and Procurement Ethics to learn more Refer to Training by Job Duty to determine which course(s) you need.

I understand there are exams I will need to pass for each training track module. How does that work?
· It is the intention to assure employees understand the body of knowledge presented in the trainings and can apply the job aides and refer to the training manual. Once complete with the module course and job aid assignment take the module exam. Use of the manual is encouraged! A passing score of 80% on module exams will indicate credit on the LMS employee training profile.

When will classes be available, and how do I take them?
· WA State Contract Administration, Monitoring and Relationship Management will be available January 31, 2019 in the state LMS.

What happens when we hire a new employee after July 2019? Will training still be available?
· Courses will continue to be available online 24/7 at no cost. The new employee will have 90 days to complete the required course work. 
· Beginning August 1, 2019, no employee may manage a contract without completing the appropriate training. 

Did DES forget to add chapter 6 to CM201 and CM301?
· No. This is intentional. Chapter 6 contains content that is really only for those whose responsibilities in contract management are of the highest risk, so it is only required for those who take CM401.

What if one takes this training program previously as part of the usability testing in April of 2018?
· Great improvements were made on the design of the course based on the feedback received back in April, but the content hasn’t changed. The LMS shows all who have previously taken the modules in the contract management training program, and no one needs to repeat these courses. 

How will DES verify that agencies comply with this training expectations, and how will compliance be represented on the procurement risk assessment?
· Using the guidelines and tools provided by DES, each agency is trusted to identify which training is most appropriate for their employees (and their direct supervisors). 
· On an Enterprise level, it will be left up to each agency to provide DES with documentation that every employee who manages or monitors contracts, and their direct supervisors, have taken the required training.  DES would expect to receive this information from whomever completes the risk assessment. This documentation will be sufficient for the risk assessment team. 
 							FAQs Page 2 of 2
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[bookmark: _W__WA-State]	W 	WA-State Contract Management 101 
               (    (Total Time:  2 hours 45 minutes)



Required training for all employees who manage, monitor, or serve, as subject matter experts on contracts will teach the approach to manage contractors, ensure compliance to the statement of work, and ensure contractor performance. This course is provided in four modules.

Performance Objectives upon completion of this course participants will be able to: 
· Apply contract management processes and agency best practices
· Define the roles and responsibilities of contracting professionals
· Demonstrate an understanding of how the procurement and planning process relates to contract management
· Demonstrate the importance of contract execution and monitoring in effective contract management
· Demonstrate the important of pre-award planning
· Demonstrate familiarity with Washington agency and industry best practices
· Describe contract execution and why it matters
· Explain the three phases of contract management
· Practice the basics of contract management and monitoring
· Determine how to extend and modify a contract
· Recognize the different types of contracts and payment/pricing models
· Recognize and apply post-award activities
· Recognize the contract management cycle
· Recognize contract issues and practice how to address them

Competencies covered in this course: Contract management, communications, development and continual learning

Intended audience. Department of Enterprise Services and the Training Advisory Group (TAG) developed a list of common job duties under each training category to help employees determine which course(s) they need to take. For the detailed list, refer to Training by Job Duty Tool.

CM101 Description Page 1 of 2

Brief Description by Module

	Module 1 (1 hour)

Contract Management Overview
	Module 2 (36 minutes)

Contract Management Phases and Functions
	Module 3 (34 minutes)

Essential Elements of Contract Management
	Module 4 (35 minutes)

Contract Changes, Disputes, Appeals, 

	· Define Contract management 

· The Basics of a Contract

· Purchasing Approaches, Pricing Models, and Risk

· Contracting Tools To Guide you
	· Three Phases of Contract Management

· The importance of pre-award planning

· Award Activities: Contract execution and why it matters

· Post-Award activities
	· The Contract is signed, now what?

· Essential elements of contract monitoring

· How to implement contract management
	· When things don’t go as planned

· When the agency and contractor disagree

· Best practices and lessons learned



Prerequisites: Complete each module in order.

Course availability and Completion Assessment:  All eLearning courses are available in the LMS. Use of the participant workbook is encouraged. Access the manual with all resources by clicking on the CM Manual Link. Completion of module assessments will indicate credit on the LMS employee training profile.


Cost: None
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[bookmark: _WA-State_Contract_Management]WA-State Contract Management 102
Pre-Requisite 
Total Time: Self-paced (Approximately 1-2 hours)

This series is a prerequisite to the Contract Management 201, 301, and 401 series. This three-module series follows Contract Management 101. It will introduce you to the concepts and fundamentals regarding contract administration, monitoring, and relationship management. To complete this prerequisite series, take the three modules and pass both of the exams within Modules 2 and 3. 
Learning Objectives. Upon successful completion of this series, participants will be able to demonstrate the following four objectives: 
· Use vendor relationships to achieve State business goals.
· Guarantee that all functions that touch the contract throughout the contract life cycle contribute to State business goals.  
· Match appropriate contract requirements and level of contract management to the appropriate acquisition approach.
· Increase one’s own influence with peers, leaders, vendors’ employees, and vendor’s leadership to drive vendor performance.
Competencies. This series covers the following five competencies: 
· Contract administration.
· Contract monitoring.
· Relationship management.
· Identifying the appropriate relationship type, level of contract monitoring and management as well as the correct acquisition approach.
· Establishing effective relationships, behaviors, and governance mechanisms that are in line with the appropriate acquisition approach and appropriate type of relationship.
Intended audience. Department of Enterprise Services and the Training Advisory Group (TAG) developed a list of common job duties under the CM101 category. For the detailed list refer to Training by Job Duty Tool on the DES website.
Prerequisite. Contract Management 101 seriesCM102 Description Page 1 of 2

Course Availability and Completion Exam. All eLearning courses are available in the LMS. Use of the WA-State Contract Management Manual for participants is encouraged. Completion of module exams will indicate credit on the LMS employee training profile. 
Cost. None

Resources and Job Aids. The following two job aids accompany this series and are for your use during and after the training:
· CM 102 Stakeholder Matrix
· CM 102 Stakeholder Analysis
Course Descriptions. Brief descriptions by module:
	Module 1 (20 Minutes) 
Program Introduction
	Goal: 
Use the training program most effectively.

	Module 2 (self-paced 25-45 min)
The Connection Between the Acquisition Approach, Contract Type and Level of Contract Management
	Goal: 
Use the agency/vendor relationship to meet business objectives.

	Module 3 (self-paced 25-45 min)
Increasing Your Influence with Stakeholders
	Goal: 
Drive vendor performance with business objectives and challenges.









CM102 Description Page 2 of 2
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[bookmark: _WA-State_Contract_Management_1]WA-State Contract Management 201 
Basic Contract Management with Low-Risk Contracts
Total Time: Self-paced. (Approximately 3-5 hours)
Six modules make up this course. You should take this course if you create or help create, administer, monitor, and manage less complex, low risk contracts. 

Learning Objectives. Upon successful completion of this course, participants will be able to demonstrate the following eight objectives: 
· Achieve agency business objectives and control risk.
· Apply lessons learned to improve solicitations for the same or similar work. 
· Ensure the vendor’s performance meets business goals.
· Identify the appropriate role and process to solve problematic vendor performance.
· Outline limitations to changing contract terms.
· Prevent loss to the agency with relevant contract language.
· Use agency policy to close out a contract.  
· Work in collaboration with the contract professional if a contract changes.
Competencies. This course covers the following 11 competencies: 
· Contract administration.
· Contract monitoring.
· Relationship management.
· Assessing the vendor relationship and Statement of Work to determine the level of contract management.
· Identifying potential risks, and managing those risks.
· Incorporating lessons learned when preparing for re-bidding for same or similar goods and services, when appropriate.
· Informal dispute management, escalation, and problem resolution.
· Initiating the contract terms (Statement of Work).
· Managing contract changes and renegotiating where authority exists and the law permits.
· Regular monitoring of performance (vendor metrics and contractual obligations).
· Understanding and defining metrics (where appropriate) in order to deliver successful outcomes.
Intended Audience. Department of Enterprise Services (DES) and the Training Advisory Group (TAG) developed a Training Track Identification Tool to assist you in determining which required training track best supports your role. 
Prerequisite. WA-State Contract Management 102 course. 
CM201 Description Page 1 of 2

Course Availability and Completion Exam. All eLearning courses are available in the LMS. Use of the WA-State Contract Management Manual for participants is encouraged. Completion of module exams will indicate credit on the LMS employee training profile. 
Cost. None
Resources and Job Aids. The following nine job aids accompany this series and are for your use during and after the training:
· CM201 and CM 301 An Informal Process to Resolving Disputes
· CM201 and CM 301 Contract Closeout Checklist
· CM201 and CM 301 Kickoff Meeting Checklist
· CM201 CM301 CM401 Risk Monitoring Template
· CM201 Contract Summary Checklist Goods
· CM201 Contract Summary Checklist Services
· CM201 Lessons Learned Checklist
· CM201 Requirements Checklist Goods
· CM201 Requirements Checklist Services
Course Descriptions. Brief descriptions by module:
	Module 1 
Chapter 4: Pre-Award Developing Contract Requirements
	Goal: 
Build a better framework for monitoring, administering, and managing vender performance.

	Module 2 
Chapter 5: Pre-Award Introduction to Risk
	Goal: 
Identify, assess, and monitor contract risk.

	Module 3 
Chapter 7: Post-Award Monitoring Obligations
	Goal: 
Achieve agency business objectives.

	Module 4 
Chapter 8: Post-Award Contract Modifications
	Goal: 
Modify a contract to meet agency goals.

	Module 5 
Chapter 9: Post-Award Dispute Resolution
	Goal: 
Manage the informal dispute resolution process to a successful settlement.

	Module 6 
Chapter 10: Post-Award Contract Close Out
	Goal: 
Close out a contract, formally ending agency/vendor obligations.



CM201 Description Page 2 of 2
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[bookmark: _WA-State_Contract_Management_2]WA-State Contract Management 301
Intermediate Contract Administration with Medium-Risk Contracts 
Total Time: Self-paced (Approximately 4-6 hours)


Attendees for this series are those who create or help create, administer, monitor, or manage contracts with medium level complexity or risk. You may be a project manager, program manager, manager, business leader, or contract manager. To complete this series, take the eight modules and pass all eight exams. 
Learning Objectives. Upon successful completion of this series, participants will be able to demonstrate the following 10 objectives: 
· Achieve agency business objectives and control risk.
· Align contract requirements to agency business goals.
· Apply lessons learned to improve solicitations for the same or similar work.
· Determine vendor performance measures.
· Develop a reasoned analysis when considering terminating the relationship.
· Identify the role and process to solve problematic vendor performance.
· Outline limitations to changing contract terms.
· Prevent loss to the agency with relevant contract language.
· Use agency policy to closeout a contract.  
· Work in collaboration with the contract professional if a contract changes.
Competencies. This series covers the following 11 competencies: 
· Contract administration.
· Contract monitoring.
· Relationship management.
· Assessing the vendor relationship and Statement of Work to determine the level of contract management.
· Identifying potential risks, and managing those risks.
· Incorporating lessons learned when preparing for re-bidding for same or similar goods and services, when appropriate.
· Informal dispute management, escalation, and problem resolution.
· Initiating the contract terms (Statement of Work).
· Managing contract changes and renegotiating where authority exists and the law permits.
· Regular monitoring of performance (vendor metrics and contractual obligations).
· Measuring metrics, SLAs, and KPI’s to drive successful outcomes. CM301 Description Page 1 of 2

Intended Audience. Department of Enterprise Services (DES) and the Training Advisory Group (TAG) developed a Training Track Identification Tool to assist you in determining which required training track best supports your role. 
Prerequisite. WA-State Contract Management 102 series. The total duration for this series is three hours, and is included in the 201, 301, and 401 series total durations.
Course Availability and Completion Exam. All eLearning courses are available in the LMS. Use of the WA-State Contract Management Manual for participants is encouraged. Completion of module exams will indicate credit on the LMS employee training profile. 
Cost. None
Resources and Job Aids. The following 11 job aids accompany this series and are for your use during and after the training:
	CM201 and CM301 An Informal Process to Resolving Disputes
CM201 and CM301 Contract Closeout Checklist
CM201 and CM301 Kickoff Meeting Checklist
CM201 CM301 CM401 Risk Monitoring Template
CM301 Change Management Checklist
CM301 Contract Termination Checklist
	CM301 Contract Management Checklist
CM301 Contract Termination Language
CM301 Lessons Learned Checklist
CM301 Requirements Checklist Hybrid
CM301 When Issues Persist Checklist



Course Descriptions. Brief descriptions by module: CM301 Description Page 2 of 2

	Module 1 
Chapter 4: Pre-Award Metrics, SLAs, and KPIs
	Goal: 
Build a better framework for monitoring, administering, and managing vender performance.

	Module 2 
Chapter 5: Risk
	Goal: 
Document risk allocation and mitigation in terms and conditions.

	Module 3 
Chapter 7: Post-Award Managing a Complex Contract
	Goal: 
Achieve agency business objectives.

	Module 4 
Chapter 8:  Post-Award Contract Modifications
	Goal: 
Modify a contract to meet agency goals.

	Module 5 
Chapter 9: Dispute Resolution
	Goal: 
Manage the informal dispute resolution process to a successful settlement.

	Module 6 
Chapter 10: Post-Award Contract Closeout
	Goal: 
Close out a contract, formally ending agency/vendor obligations. 
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[bookmark: _WA-State_Contract_Management_3]WA-State Contract Management 401
Advanced Contract Management with High-Risk Contracts
Total Time: Self-paced (Approximately 5-7 hours)
Attendees for this series are those who create, negotiate on behalf of the agency, administer, manage, and/or monitor contracts with a high degree of complexity or risk. You may be a contract professional, contract administrator, project manager, program manager, manager, business leader, or contract manager. To complete this series, take the seven modules and pass all seven exams. 
Learning Objectives. Upon successful completion of this series, participants will be able to demonstrate the following seven objectives: 
· Achieve agency business objectives and control risk.
· Develop a reasonable plan when exiting a vendor relationship.
· Draft contract requirements in highly strategic work.
· Ensure vendor’s performance meets business goals.
· Establish performance measures so the vendor’s performance meets business goals.
· Facilitate conversations that develop contract requirements in highly strategic relationships. 
· Negotiate a contract that accurately reflects the overarching agreement between the parties. 
Competencies. This series covers the following nine competencies: 
· Contract administration.
· Contract monitoring.
· Relationship management.
· Assessing the vendor relationship to determine the level of contract management.
· Identifying potential risks, and managing those risks.
· Initiating the contract terms (Statement of Work).
· Regular monitoring of performance (vendor metrics and contractual obligations).
· Understanding and measuring metrics, SLAs, and KPI’s to drive successful outcomes.
· Ensuring continued contract delivery during contract closeout and assist with any new arrangements at the end of the life of the contract.
Intended Audience. Department of Enterprise Services (DES) and the Training Advisory Group (TAG) developed a Training Track Identification Tool to assist you in determining which required training track best supports your role. 
Prerequisite. WA-State Contract Management 102 series. The total duration for this series is three hours, and is included in the 201, 301, and 401 series total durations.CM401 Description Page 1 of 2

Course Availability and Completion Exam. All eLearning courses are available in the LMS. Use of the WA-State Contract Management Manual for participants is encouraged. Completion of module exams will indicate credit on the LMS employee training profile. 
Cost. None
Resources and Job Aids. The following eight job aids accompany this series and are for your use during and after the training:
	CM 201 CM 301 CM 401 Risk Monitoring Template
CM 401 Approach to Negotiating Redlines
CM 401 Bidder Issues List
CM 401 Exit Management Plan Checklist
	CM 401 Negotiation-Action Tracking Spreadsheet
CM 401 Sample Governance Contract Terms
CM 401 Strategic Relationship Requirements Tool
CM 401 Transition Plan Checklist




Course Descriptions. Brief descriptions by module:
	Module 1 
Chapter 4: Pre-Award Metrics, SLAs, and KPIs
	Goal: 
Build a better framework for monitoring, administering, and managing vender performance.

	Module 2 
Chapter 5: Risk
	Goal: 
Document risk allocation and mitigation in terms and conditions.

	Module 3 
Chapter 6: Award Bidder Objections: Taking Issues to Stakeholders for Approval
	Goal: 
Negotiate a mutually beneficial contract that ensures vendor performance.

	Module 4 
Chapter 7: Post-Award Managing a Complex Contract
	Goal: 
Achieve agency business objectives.

	Module 5 
Chapter 8:  Post-Award Contract Modifications
	Goal: 
Modify a contract to meet agency goals.

	Module 6 
Chapter 9: Dispute Resolution
	Goal: 
Manage the informal dispute resolution process to a successful settlement.

	Module 7 
Chapter 10: Post-Award Contract Closeout
	Goal: 
Close out a contract, formally ending agency/vendor obligations. 


CM401 Description Page 2 of 2
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If your agency requires supervisor approval for all training modules taken within the LMS, these two bullets are for you: 
· Potential problem: If the supervisor must approve each module, it may impact the learner’s ability to take courses in a timely manner. Depending on which track(s) your staff chooses, they will take between 9 and 11 modules. Employees can only submit a learning request for each module after successfully completing the previous module-in other words, one request at a time! These training tracks aren’t conducive to mass assignment or learning plans as each employee may have a different combination of courses that they are required to take, and they will be self-assigning.
· Possible Solution: The LMS has an option for a supervisor to delegate their approval authority to another individual.  The LMS will send training requests to the supervisor and any delegates.  Located on the Help tab of the LMS you will find two procedures:  1) How to Delegate Approval Authority, and  2) Delegate Approves Learning Request.  The delegate may need a specific LMS role so you will need to work with your agency’s LMS Administrator to set this in place.  
Find Courses & Launch Modules
1. Log into the LMS .
2. Your LMS account is already created. If you are logging in for the first time:
a. Use your email address as your user name.
b. Use Training#1 as your initial password.
c. University of Washington use Husky#1 as your initial password.
3. Click on the Course Catalog Button.
4. Find the Course you Need - There are two options that we recommend for searching for the courses you need:
a. Option #1: Copy and paste the name of the course you need into the search bar. For these training tracks you can scroll through all of the courses by copying and pasting this into the search bar: WA-State Contract Management.
b. Option #2: Click on the Categories tab. Check the Contract and Procurement box and scroll down to click GO. Scroll down to find the module you need.
5. Click on the module you need to take.
6. Click the Launch; Popup Blocked may appear. Click Launch Course.

Trouble Shooting: See the Contract Training Guide for IT & LMS Experts
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See the LMS Technical Guide under the Help tab in LMS. CONTRACT TRAINING TROUBLESHOOTING TIPS                                                   FOR IT & LMS EXPERTS      
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As the IT and LMS Expert, you know there are many variables that may cause a course not to work. Statistically, it is usually the individual settings on a PC that are found to be the impediment. This is how we have been pro-active in eliminating these issues:
We test each course on the below browsers and make recommendations on which browsers to use or avoid as necessary in the course descriptions on the LMS: Internet Explorer, Google Chrome, Edge, Firefox, and Safari.
a) We test each course and resources using a screen reader and other accessibility tools.
b) We test each course in at least 10 different agency locations throughout the state. 
c) We test each course with at least 20 different users throughout the state.
d) We test each course on Apple and Android mobile devices.
e) We provide the results of our tests in the Contract Training Guide for IT & LMS Professionals. 
f) We publish our courses to be compatible with browsers and individual PC settings using HTML5 and Flash. 
WHAT OUR TESTING OF THE CM TRAINING TRACKS FOUND:
Problem: While all mobile devices played the courses correctly, 2 out of 10 Android mobile devices didn’t communicate the completion of the course with the LMS.
Solution: User logged into the course within the LMS from a PC and chose “Resume”, and the LMS automatically recorded the course as complete in the LMS without the user needing to retake any portion of the course. 
Problem: Learners at one agency reported that specific letters on the screen disappeared (specifically “I”s and “F”s. While this sounds strange, it is actually a universally known but rare problem with eLearning.
Solution: Clearing cache on individual PCs worked for all learners except one. The additional step of updating their Flash corrected the problem.
Note: All Android and Apple mobile phones and most tablets display the course differently than on a PC. As is common for users on mobile devices, the user must click on the “more” bars/dots to see the content and resources. This is just a different look, and it doesn’t affect the course’s functionality nor accessibility. There was one report of the test result screen looking garbled on an iPad. However, this doesn’t affect the learner’s ability to complete the course. The learner logged onto LMS on a PC, and after hitting resume was able to see the results page correctly. Request: If you find any other problems, please let our team know: DESmiLMSContractTraining@des.wa.gov
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If a user calls with concerns, our first recommendations are following in this document. We will always recommend our learners work closely with you and/or their LMS Administrator to follow these recommendations. If impediments persist, please email us. We want each learner to be successful and avoid frustration. We are here to assist.  Our Process:


  
Contact Our Team: DESmiLMSContractTraining@des.wa.gov

For troubleshooting and process improvement purposes, we ask the following questions:

1. What device are you using? Cell phone or tablet? Android or Apple? Agency or personal PC?

2. What browser are you using? Internet Explorer, Chrome, Firefox, Edge?

3. At what location and with what internet service are you taking the course?

4. Have you already tried using a different browser? If not, try that.

5. Have you already tried clearing your cookies and cache? If not, try that.

If agency-wide problems persist, we will work with your IT group in troubleshooting. If problems persist with the individual learner, we will provide alternative methods to complete the course and take the assessment. We will manually enter the results in the LMS and provide the learner with a certificate. This process must be done by our team.  
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	· High-Speed Internet Connection: Ensures the best learner experience with online courses.
· Wi-Fi Connection: Customers who are using Wi-Fi may experience some issues in areas of the LMS that require maintaining a constant connection (for example: completing courses).  If you take courses over Wi-Fi and lose the connection, your course status may not mark as complete. This may require you to start the course over. 

	Check Browser Compatibility

	Online courses are developed and tested using the below browsers only. 
· Internet Explorer most current version.
· Google Chrome most current version.
· Mozilla Firefox most current version.
· MS Edge Ensure Flash is enabled in settings.

	Disable Popup Blockers

	INTERNET EXPLORER
Disable Popup Blocker
1. Navigate to Tools > Pop-up Blocker > Turn Off Pop-up Blocker
2. Right-click on the File menu.
3. Uncheck everything except Standards Buttons, Address Bar, Links, and Lock Toolbars. 
Disable Third-Party Tool Bars with Popup Blockers
1. Navigate to Tools > Internet Options.
2. Click on the Advanced Tab.
3. Scroll to the Browsing section and uncheck the box next to Enable third-party browser extensions.
4. Close and reopen Internet Explorer for these changes to take effect. 
GOOGLE CHROME
1. Click on the Customize and control Google Chrome button. (icon with the three horizontal bars).
2. Select Settings from the drop-down menu to open the Settings window.
3. Scroll to the bottom of the page and select the arrow next to Advanced.
4. In Privacy and Security options, select the arrow next to Content Settings.
5. Next to Popups, select the arrow. 
6. Next to Allow, select the ADD button.
7. The Add a site window opens. Type https://services.geolearning.com in the Site text entry field. Select the ADD button.
8. This task is complete; exit browser.For IT Specialists  - Page 3 of 5

MOZILLA FIREFOX
1. Select the Open menu icon (three horizontal bars) and select the Options icon.
2. In the navigation panel on the left, select Content.
3. Next to Block pop-up windows, select the Exceptions… button.
4. The Allowed Sites - Pop-ups window opens. In the Address of website: text entry field, type https://services.geolearning.com.  
5. Click Allow, Save Changes.
6. This task is complete; exit browser.
MICROSOFT EDGE
1. Open Microsoft Edge E-shaped Edge logo from the taskbar.
2. Select More Three-dot More icon > Settings, and then scroll down and select View advanced settings.
3. Turn Block pop-ups to Off.

	Clear Cache and Cookies

	INTERNET EXPLORER 9 AND HIGHER
Clear Cache
1. Navigate to Tools > Internet options
2. General tab > Browsing history section > select the Delete… button.
3. Select the first four checkboxes.
4. Select Delete.
5. Select Apply then OK at the bottom of the Internet options window.
6. Close and reopen IE for these changes to take effect.
Cookies
1. Navigate to Tools > Internet options
2. Select the Security tab
3. Select the Custom Level button.
4. In Reset custom settings section, select the drop-down arrow for Reset to: and choose the Medium setting.
5. Select Reset….
6. To confirm the change, click Yes.For IT Specialists  - Page 4 of 5

7. Select OK.
8. Select Apply then OK.

	Update Plug-ins (Adobe Flash and Java)

	ADOBE FLASH-WINDOWS 
Confirm you are running the most current version
1. Right-click Windows Start button.
2. Select Control Panel.
3. Select Programs and Features.
4. Uninstall or change a program window opens.
5. From the list, select Adobe Flash Player. 
6. Information about your version appears at the bottom of the screen. Select the Update information: hyperlink to verify you are running the most current version of Adobe Flash Player.
JAVA – INTERNET EXPLORER
Enable JAVA
1. Navigate to Tools > Internet Options > Advanced tab
2. Settings > Browsing > select both Disable script debugging checkboxes. 
3. OK
Confirm you are running the most current version
1. Right-click Windows Start button
2. Select Control Panel.
3. Select Java (32-bit) to open Java Control Panel
4. Select the About… button to verify you have the current version
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Learn more about the LMS icons on the LMS Home page.
Log into the LMS. Your LMS account is already created. 
If you are logging in for the first time:
· Username: 
· State Employees: Your eight digit personnel number (including leading zeros), and follow your agency process.
· Higher Education: Enter your email address.

· Password: 
· State Employees: Training#1 is your initial password.
· University of WA: Husky#1 is your initial password.
· IMPORTANT!! Using Internet Explorer? Do not use the Back and Forward arrows in IE to navigate through LMS screens. Use the buttons and links native to the LMS to navigate between screens within the LMS.

· The LMS does not support Apple products, tablets, or cell phones.
For Learners – Page 1 of 3

	Find  Courses & Launch Modules

	
7. Log into the LMS .
8. Your LMS account is already created. If you are logging in for the first time:
a. Use your email address as your user name.
b. Use Training#1 as your initial password.
c. University of Washington use Husky#1 as your initial password.
9. Click on the Course Catalog Button.
10. Find the Course you Need - There are two options that we recommend for searching for the courses you need:
c. Option #1: Copy and paste the name of the course you need into the search bar. For these training tracks you can scroll through all of the courses by copying and pasting this into the search bar: WA-State Contract Management.
d. Option #2: Click on the Categories tab. Check the Contract and Procurement box and scroll down to click GO. Scroll down to find the module you need.
11. Click on the module you need to take.
12. Click the Enroll; Popup Blocked may appear. Click Launch Course.


	Difficulty with Course Launch

	
· “Course does not launch when I click the My Courses tab.”
· “I click on the course link and I receive a blank window.”
· “The course window opens after I click the course link, but the course content does not load.”

Ask your IT Specialist or Refer to the LMS Troubleshooting Tips for IT Specialists for assistance.


	My Course is Freezing Troubleshooting


	Option One of Two

Log into the LMS using a different browser.  We recommend using Google Chrome or FireFox, if you have already tried Internet Explorer or Edge.

Option Two of Two

Clear your internet cookies and cache. Ask your IT Specialist or follow the instructions below:

For Internet Explorer: 
Clear Cache
a) Navigate to Tools > Internet options
b) General tab > Browsing history section > select the Delete… button.
c) Select the first four checkboxes.
d) Select Delete.
e) Select Apply then OK at the bottom of the Internet options window.
f) Close and reopen IE for these changes to take effect.
Clear Cookies
a) Navigate to Tools > Internet options
b) Select the Security tab
c) Select the Custom Level button.
d) In Reset custom settings section, select the drop-down arrow for Reset to: and choose the Medium setting.
e) Select Reset….
f) To confirm the change, click Yes.
g) Select OK.
h) Select Apply then OK.

If using a different browser other than Internet Explorer, find instructions on clearing Cache and Cookies here: http://www.wikihow.com/Clear-Your-Browser's-Cache

1. Then close the browser window.  Relaunch the browser and log back into the LMS.
2. If you are using a laptop and have recently placed it into the docking station, we recommend rebooting the computer.
3. Try taking the course again to see if the issues have been resolved.
**Note: If you clear your cookies and cache the course will start over from the beginning. 

	Printing a CertificateFor Learners – Page 2 of 3


	
Courses with certificates will have the option to print the certificate on the LMS page after you complete and exit the course.

If you forget to print the certificate right after you take the course, or you need another copy, follow the below steps:

1. On the Home page, click the History icon.  [image: ]

All the courses you have completed with be removed from the “My Courses” icon and will be available here.  Once a course has been completed, you may refer back to the content by clicking on the course name.  Here is where you will find the option to print your Certificate of Completion.
2. Click on the View “Elective” Course History (self-enrolled) link.
3. Click the bullet next to the course and click on the Print Certificate button.



	View My Learner Transcript

	                                  [image: ]

On the Home page, click the Transcript icon.

	Contract and Procurement Training Course Titles

	
· WA-State Contract Management 101 
· WA-State Contract Management 102 
· WA-State Contract Management 201 
· WA-State Contract Management 301
· WA-State Contract Management 401
· WA-State Executive Management Purchasing and Procurement 
· WA-State Purchasing and Procurement Ethics
· WA-State Purchasing and Procurement 101
· WA-State Small Purchases
· WA-State PCBs and Procurement
· WA-State Master Contracts

To learn more about these courses go to  Contract & Purchasing Policies and Training.
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